Selective Javascript Loader 1.1

I’ve just update the Selective Javascript Loader plugin with some bugfixes and improvements:

  • Added the option to choose if Javascript files should be included in the header or in the footer of the page. This option is available only if you are using WordPress 2.8 and above
  • Added WordPress version checking.
  • Corrected script inclusion for Wordpress 2.7
  • Some code optimization
  • Corrected a layout bug in the settings page

Read more or download it.